Yahoo! Mail POP3 功能設定

Yahoo! Mail POP3 功能設定

2015-05-02 更新

經由網友 天氣寶寶 提供訊息得知,目前Yahoo官方已經正式提供POP3功能,設定方式請參考Yahoo服務中心。

https://tw.help.yahoo.com/kb/mail-for-desktop/SLN15404.html?impressions=true


2012-09-17 更新

這方法現在已經無用,但以前已經開啟的POP3功能依然是可以使用。


昨天在”就是教不落“的Blob上看到他介紹【YPOPs!】來收Yahoo!Mail的信
這時我產生一個懷疑,我使用的Yahoo帳號,都可以直接用POP3來收信了
為什麼還需要這個小程式來輔助呢?(其實我都沒在用Yahoo! Mail)

這邊重申一下,全世界的 Yahoo!Mail POP3 功能都不用收費,僅台灣需要!!

等到今天上 Yahoo!奇摩 申請新帳號測試之後才得知,原來真的沒有提供POP3

ymail-1

﹤沒有可以設定POP3收信的選項

那為什麼我可以用,這才想起以前曾經在網路上亂逛,看到一個方法可以開啟POP3
當時就是更改「地區語系」,我的動作是,改成香港之後再改回台灣就有此功能了
今天想再試用這個方法,但已經沒有地方可以供更改地區語系…
然後在網路上又看到另外一個方法”秘密花園-開啟YAHOO信箱的POP3“(部落格關閉)
他提供一個網址,直接進去就有選項可設定開啟POP3收信功能
當然想為什麼會有這個網址?到底安不安全呢?(這是現在網路上安全重大問題)
然後我從Yahoo首頁登入自己的帳號,進入POP3設定畫面,網址的確和他提供的相同

已經確定使用這樣的方法可以把POP3功能開啟(但何時會被Yahoo!發現關掉也說不定)
首先可以先從Yahoo!奇摩首頁登入帳號,再點選以下網址
http://popfwd.mail.yahoo.com/pf/PopFwd(網址已經失效)

ymail-2

以上為設定畫面,還有轉寄的功能。

設定完之後就會在原來的 Yahoo! Mail 偏好設定裡看到”POP收信與自動轉寄”功能

ymail-3

右邊按下”設定或編輯 POP收信及自動轉寄”就會回到設定POP3的畫面

另外(P.S):

伺服器設定
內送郵件伺服器 (POP3): pop.mail.yahoo.com.tw

使用 SSL,連接埠 (port): 995

外寄郵件伺服器 (SMTP): smtp.mail.yahoo.com.tw

使用 SSL,連接埠 (port): 465,使用安全驗證

帳號名稱: 您的帳號@kimo.com(您所選的網域)
電子信箱: 您的帳號@kimo.com(您所選的網域)
密碼: 您的 Yahoo!奇摩電子信箱 密碼

這是官方所提供的設定,但經過我設定測試之後,收信正常
但外寄(寄信)方面有點問題,帳號密碼好像無法通過…
我想這可能是台灣伺服器的問題,把外寄郵件伺服器(SMTP)
最後面的 .tw 拿掉即可,這樣會變成連線到美國的伺服器去
速度會慢一點點而已,收信方面也是可以把 .tw 拿掉,但速度就會變慢一點

綜合以上
台灣Yahoo!奇摩 Mail 可用POP3功能,只需稍為設定即可。

4 Replies to “Yahoo! Mail POP3 功能設定”

  1. 藉由「我很廣告信」作者提供的說明連結來到這裡,經過您的指導後,發現真的可以,不論何時會發現關掉,不過就像您說的:「全世界的 pop3 模式都沒有收費」(目前官方明言是說只支援付錢的 vip 信箱或企業信箱),基本上他們只是在台灣伺服器留一手,也就是您說的另一個連結,他不明示,事實上是有的,也就不論 vip 或免費都有設定連結,而他們不提供設定連結,所以沒「開通」,怎麼設也不能收(not allow for user),「開通」之後,暢行無阻。
    不過我是很少利用 mail client 發 yahoo 的信,目前是否發信仍有障礙則不得而知了!
    多謝分享~^^
    版主回覆:(09/22/2010 01:42:09 AM)
    目前我本身幾乎都不用mail client去收信,直接上web mail比較方便,尤其出外到處哪一台電腦都可以看到信更方便,會用到POP3可能在於想用其他信箱整合收信。

  2. 真厲害,分頁檔部分的確沒有在狂飆了
    好奇是哪一段程式碼所造成
    版主回覆:(07/27/2009 06:26:26 AM)
    是一段BlogAD的程式碼,似乎是當初我剛申請需審核所加入的一段程式碼。

  3. 你好
    今天使用Chrome瀏覽到你這篇網頁時
    發現工作管理員中的分頁檔使用量莫名飆高
    關掉此網頁後又恢復正常
    但用火狐瀏覽又是正常的
    感覺真奇怪 跟你說一聲
    版主回覆:(07/21/2009 02:10:36 AM)
    我測試了一下,發現原來是一段程式碼的關係,拿掉之後Chrome就不會再狂飆CPU和記憶體了
    謝謝您的告知。

發表迴響

你的電子郵件位址並不會被公開。 必要欄位標記為 *